VKontakte.DJ
forum traveling
 

Celestial Software

...better by design

Home Support SSH Client Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Having issues with scrollback buffer. (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: Having issues with scrollback buffer.
#2907
Having issues with scrollback buffer. 4 Years, 9 Months ago  
Hi,

I am running version 9.53 on a Windows XP SP3 box. The application works well and does everything that I expect it to EXCEPT that nothing is added to the scrollback buffer. I had originally set the scrollback buffer to 4000 lines of 132 characters. My terminal is set to 30 rows and 132 columns. I am logging into a VShell server and using vt100 emulation.

I have both horizontal and vertical scrollbars enabled. The vertical scrollbar shows exactly 1 additional line when I move it, but it is always blank. When I list a directory and the contents scroll off the screen, they are lost. The vertical scrollbar does not start to shrink like you would expect when content is added.

I have looked at the previous entries in the forums and have tried to set all of the different configuration suggestions to no avail. I have set CR sends CR and I have enabled saving from scrolling regions in case vandyke were to do something silly with their scrolling. Unfortunately, this problem also exists when I connect to a server running RHEL as well.

Have you seen this issue before in 9.53? Can you suggest any configuration settings that I can try to get this to work?

Thanks for your help!

Craig
cdowney (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
Thanks,

Craig
 
The administrator has disabled public write access.  
#2966
Re:Having issues with scrollback buffer. 4 Years, 4 Months ago  
I have a user experiencing the same problem when attempting to scrolll back. The user is using version 9.53 of Absolute Telnet on a Windows 7 machine.
The horizontal and vertical scroll bars are enabled. The terminal type is set to VT320 and the scrollback size is at the default 4000 rows. The save from scrolling region feature is checked. Also the translate from host is set CR = CR and LF = LF. Any suggestions would be appreciated.
pcharipar (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
#2970
Re:Having issues with scrollback buffer. 4 Years, 3 Months ago  
I'll need some more specific detail regarding this, including a trace file. Please contact me via email at:

bpence@celestialsoftware.net

Brian
bpence (Admin)
Admin
Posts: 1328
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
Go to top